<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Willacy County shuts down prison, sending home 189 workers | MyRGV.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://myrgv.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://myrgv.com/wp-content/uploads/2021/01/IMG_1280.jpg">

<link rel="canonical" href="https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Willacy County shuts down prison, sending home 189 workers" />
<meta property="og:description" content="RAYMONDVILLE &mdash; After nearly 20 years, the 582-bed Willacy County-owned prison that has become an economic driver in this farming region has closed." />
<meta property="og:url" content="https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/" />
<meta property="og:site_name" content="MyRGV.com" />
<meta property="article:publisher" content="https://www.facebook.com/monitornews" />
<meta property="article:published_time" content="2022-03-31T23:07:00+00:00" />
<meta property="og:image" content="https://myrgv.com/wp-content/uploads/2021/01/IMG_1280.jpg" />
<meta property="og:image:width" content="1052" />
<meta property="og:image:height" content="887" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Fernando Del Valle - Valley Morning Star" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://myrgv.com/#organization","name":"MyRGV.com","url":"https://myrgv.com/","sameAs":["https://www.facebook.com/monitornews","https://www.instagram.com/monitornews/?hl=en","https://www.youtube.com/user/monitornews","https://en.wikipedia.org/wiki/The_Monitor_(Texas)"],"logo":{"@type":"ImageObject","@id":"https://myrgv.com/#logo","inLanguage":"en-US","url":"https://myrgv.com/wp-content/uploads/2021/01/IMG_1283.jpg","contentUrl":"https://myrgv.com/wp-content/uploads/2021/01/IMG_1283.jpg","width":1920,"height":828,"caption":"MyRGV.com"},"image":{"@id":"https://myrgv.com/#logo"}},{"@type":"WebSite","@id":"https://myrgv.com/#website","url":"https://myrgv.com/","name":"MyRGV.com","description":"Powered by The Monitor, Valley Morning Star and The Brownsville Herald","publisher":{"@id":"https://myrgv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://myrgv.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#primaryimage","inLanguage":"en-US","url":"https://myrgv.com/wp-content/uploads/2022/04/128509115_web1_Willacy-County-Jail-1.jpg","contentUrl":"https://myrgv.com/wp-content/uploads/2022/04/128509115_web1_Willacy-County-Jail-1.jpg","width":1068,"height":712,"caption":"Maricela Rodriguez/Valley Morning Star The Willacy County Jail is seen in this file photo. After nearly 20 years, Management and Training Corp, a national prison operator, has pulled out of the 580-bed county-owned Willacy County Regional Detention Facility, sending its 200 employees home."},{"@type":"WebPage","@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#webpage","url":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/","name":"Willacy County shuts down prison, sending home 189 workers | MyRGV.com","isPartOf":{"@id":"https://myrgv.com/#website"},"primaryImageOfPage":{"@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#primaryimage"},"datePublished":"2022-03-31T23:07:00+00:00","dateModified":"2022-03-31T23:07:00+00:00","breadcrumb":{"@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/"]}]},{"@type":"BreadcrumbList","@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://myrgv.com/"},{"@type":"ListItem","position":2,"name":"Willacy County shuts down prison, sending home 189 workers"}]},{"@type":"NewsArticle","@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#article","isPartOf":{"@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#webpage"},"author":{"@id":"https://myrgv.com/#/schema/person/2a0ef67d0bcf96497a260d433fa37c67"},"headline":"Willacy County shuts down prison, sending home 189 workers","datePublished":"2022-03-31T23:07:00+00:00","dateModified":"2022-03-31T23:07:00+00:00","mainEntityOfPage":{"@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#webpage"},"wordCount":615,"commentCount":0,"publisher":{"@id":"https://myrgv.com/#organization"},"image":{"@id":"https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#primaryimage"},"thumbnailUrl":"https://myrgv.com/wp-content/uploads/2022/04/128509115_web1_Willacy-County-Jail-1.jpg","articleSection":["Local News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://myrgv.com/#organization"}},{"@type":"Person","@id":"https://myrgv.com/#/schema/person/2a0ef67d0bcf96497a260d433fa37c67","name":"Fernando Del Valle - Valley Morning Star","image":{"@type":"ImageObject","@id":"https://myrgv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/333e45f4221e10bad49b3fa0030c61db?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/333e45f4221e10bad49b3fa0030c61db?s=96&d=mm&r=g","caption":"Fernando Del Valle - Valley Morning Star"},"url":"https://myrgv.com/author/fdelvalle/"}]}</script>

<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyRGV.com &raquo; Feed" href="https://myrgv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyRGV.com &raquo; Comments Feed" href="https://myrgv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyRGV.com &raquo; Willacy County shuts down prison, sending home 189 workers Comments Feed" href="https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/myrgv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://myrgv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://myrgv.com/wp-content/plugins/td-newsletter/style.css?ver=11.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://myrgv.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v47/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://myrgv.com/wp-content/themes/Newspaper/style.css?ver=11.4.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://myrgv.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://myrgv.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=ef7f859e2ab4b5ddf1e56e7a7a119017' type='text/css' media='all' />
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/aim/loader.min.js?ver=5.9.2' id='button_control_loader-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/tribtown-Naviga%20test/script.js?ver=5.9.2' id='button_control_loader_script-js'></script>
<script type='text/javascript' id='button_control_loader_localize-js-extra'>
/* <![CDATA[ */
var MG2Loader_options = {"gtm_container_id":"GTM-NS8286F","configuration_code":"myrgvProdDefault","site_code_id":"rgv"};
/* ]]> */
</script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/tribtown-Naviga%20test/localize.js?ver=5.9.2' id='button_control_loader_localize-js'></script>
<link rel="https://api.w.org/" href="https://myrgv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://myrgv.com/wp-json/wp/v2/posts/119477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myrgv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://myrgv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://myrgv.com/?p=119477' />
<link rel="alternate" type="application/json+oembed" href="https://myrgv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyrgv.com%2Flocal-news%2F2022%2F03%2F31%2Fwillacy-county-shuts-down-prison-sending-home-189-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://myrgv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyrgv.com%2Flocal-news%2F2022%2F03%2F31%2Fwillacy-county-shuts-down-prison-sending-home-189-workers%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a48d0ebeb2","wpRestUrl":"https:\/\/myrgv.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/myrgv.com\/wp-admin\/","wpRestNonce":"a48d0ebeb2","wpRestUrl":"https:\/\/myrgv.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/myrgv.com\/wp-admin\/","wpRestNonce":"a48d0ebeb2","wpRestUrl":"https:\/\/myrgv.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":119477};
    </script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://myrgv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '244f4a98-e87b-4601-acf7-c28a47d11eb8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://myrgv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #222222 !important;
        }
    }.top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Oswald;
	
    }
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #222222 !important;
        }
    }.top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Oswald;
	
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58810203-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58810203-12');
</script>

<script async='async' src='https://liqwid.net/?key=196A-5617-2B2F-5FBD'></script>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>

<meta name="facebook-domain-verification" content="0krgytkkv3hvmpfjuswoek99k81vyr" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6904342588890055" crossorigin="anonymous"></script>
<link href="https://cdn.jsdelivr.net/npm/bootstrap@5.1.3/dist/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-1BmE4kWBq78iYhFldvKuhfTAU6auU8tT94WrHftjDbrCEXSU1oBoqyl2QvZ6jIW3" crossorigin="anonymous">
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://myrgv.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://myrgv.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/",
                    "name": "Willacy County shuts down prison, sending home 189 workers"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
				.pum-overlay.pum-active,
	.pum-overlay.pum-active .popmake.active {
    		display: block !important;
			opacity: 1 !important; /* Add this line if needed. */
	}		</style>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-header-style-7 .td-header-sp-logo img {
  width: auto!important;
}
.dfw-unit .display-block #TX_ROS_banner_header-auto-gen-id-4 {
  display: none!important;
}
</style></head>
<body class="post-template-default single single-post postid-119477 single-format-standard td-standard-pack willacy-county-shuts-down-prison-sending-home-189-workers global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-118081" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-first menu-item-118081"><div id="custom_html-7" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget">
<a href="https://www.oaoa.com//wp-login.php?action=logout" style="display:none" id="MG2logout" data-mg2-action="logout" onclick="history.go(0);" class="hide-desktop"><strong>Logout</strong></a>
<a href="https://www.oaoa.com///wp-login.php?action=login" style="display:none" id="MG2login" data-mg2-action="register" class="hide-desktop"><strong>Sign In</strong></a> </div></div></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102"><a href="https://myrgv.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-868"><a href="https://myrgv.com/category/local-news/">Local News</a></li>
<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://myrgv.com/category/wire/">Outside the Valley</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-869"><a href="https://myrgv.com/category/media/">Multimedia</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1081"><a href="https://myrgv.com/category/publications/the-monitor/">The Monitor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-96278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96278"><a href="https://readerschoice.myrgv.com/">Monitor 2020 Readers Choice Winners</a></li>
</ul>
</li>
<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1082"><a href="https://myrgv.com/category/publications/the-brownsville-herald/">The Brownsville Herald<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95962"><a href="https://myrgv.com/brownsville-herald-readers-choice/">Brownsville Herald Reader’s Choice</a></li>
</ul>
</li>
<li id="menu-item-1083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1083"><a href="https://myrgv.com/category/publications/valley-morning-star/">Valley Morning Star<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-91593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91593"><a href="https://readerschoicevms.myrgv.com/">VMS 2021 Readers Choice Winners</a></li>
</ul>
</li>
<li id="menu-item-82962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82962"><a href="https://elnuevoheraldo.com/">El Nuevo Heraldo</a></li>
</ul>
</li>
<li id="menu-item-7531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7531"><a href="https://myrgv.com/coronavirus/">COVID News</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="#">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.legacy.com/obituaries/themonitor/">The Monitor</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="https://www.legacy.com/obituaries/valleystar/">Valley Morning Star</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="https://www.legacy.com/obituaries/brownsvilleherald/">Brownsville Herald</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://myrgv.com/category/sports/">Sports</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1537"><a href="https://subscribe.myrgv.com/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1539"><a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=MCM">The Monitor</a></li>
<li id="menu-item-1538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1538"><a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=HAV">Valley Morning Star</a></li>
<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=BRH">Brownsville Herald</a></li>
</ul>
</li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-220"><a href="#">E-Edition<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://themonitor.tx.newsmemory.com/">The Monitor</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://valleymorningstar.tx.newsmemory.com/">Valley Morning Star</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://brownsvilleherald-tx.newsmemory.com/">Brownsville Herald</a></li>
</ul>
</li>
<li id="menu-item-119113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119113"><a href="https://local.myrgv.com/">Marketplace</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-284"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-96125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96125"><a href="https://myrgv.kotohomes.com/">Real Estate</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="https://www.jobmatchtexas.com/">JobMatchTexas</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a href="#">Legal Notices<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-4378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4378"><a href="http://texaspublicnotices.com/">Texas Public Notices</a></li>
<li id="menu-item-4379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4379"><a href="http://www.mypublicnotices.com/themonitor/PublicNotice.asp">My Public Notices</a></li>
</ul>
</li>
<li id="menu-item-8984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8984"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-292"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1086"><a href="#">Manage Account<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087"><a href="https://myaccount.myrgv.com/mcm/home">The Monitor</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272"><a href="https://myaccount.myrgv.com/hav/home">Valley Morning Star</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1258"><a href="https://myaccount.myrgv.com/brh/home">Brownsville Herald</a></li>
</ul>
</li>
<li id="menu-item-1507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507"><a href="https://local.myrgv.com/">Marketplace</a></li>
<li id="menu-item-79185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79185"><a href="https://myrgv.com/giveaways/">Giveaways</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://myrgv.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1914"><a href="https://myrgv.com/category/ask-the-expert/">Ask the Expert</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://myrgv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8983"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://myrgv.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-7 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-117945" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-first td-menu-item td-normal-menu menu-item-117945">
<div class="topnav" id="myTopnav">
<div class="dropdown">

<div class="dropdown-content">
<a href="https://themonitor-tx.newsmemory.com/?pSetup=aim_mcallenmonitor">The Monitor</a>
<a href="https://valleymorningstar-tx.newsmemory.com/?pSetup=aim_valleymorningstar">Valley Morning Star</a>
<a href="https://brownsvilleherald-tx.newsmemory.com/?pSetup=aim_brownsvilleherald">Brownsville Herald</a>
</div>
</div>
<a class="fnt" href="https://myrgv.com//wp-login.php?action=logout" style="display:none" id="MG2logout" data-mg2-action="logout" onClick="history.go(0);"><strong>Logout</strong></a>
<a class="fnt" href="https://myrgv.com//wp-login.php?action=login" style="display:none" id="MG2login" data-mg2-action="login"><strong>Sign In</strong></a>
<div class="dropdown">
<span><a href="#"><strong>MyAccount</strong></a>
<i class="fa fa-caret-down"></i>
</span>
<div class="dropdown-content">
<a href="https://myaccount.myrgv.com/mcm/home">The Monitor</a>
<a href="https://myaccount.myrgv.com/hav/home">Valley Morning Star</a>
<a href="https://myaccount.myrgv.com/brh/home">Brownsville Herald</a>
</div>
</div>
<div class="dropdown">
<span class="dropbtn">
<a class="fnt" href="https://subscribe.myrgv.com" id="MG2Subscribe"><strong>Subscribe</strong></a>
<i class="fa fa-caret-down"></i>
</span>
<div class="dropdown-content">
<a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=MCM">The Monitor</a>
<a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=HAV">Valley Morning Star</a>
<a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=BRH">Brownsville Herald</a>
</div>
</div>
<div class="dropdown">
<span class="dropbtn"> <a id="MG2openNewsletterWidget" onclick="myWidget()"><strong>Newsletter Signup</strong></a>
<i class="fa fa-caret-down"></i>
</span>
<div class="dropdown-content">
<span id="mg2-nw-btnmcm"><a>The Monitor</a></span>
<div id="mg2Widget-newsletter-container"></div>
<script>
var btnElement = document.getElementById("mg2-nw-btnmcm");
if (btnElement !== null && mg2WidgetAPI) {
btnElement.addEventListener("click", function() {
var params = {
siteCode: 'MCM',
isModal: true,
viewMode: 2
};
mg2WidgetAPI.openNewsletter(params);
});
}
</script>
<div id="mg2-nw-btnhav"><a>Valley Morning Star</a></div>
<div id="mg2Widget-newsletter-container"></div>
<script>
var btnElement = document.getElementById("mg2-nw-btnhav");
if (btnElement !== null && mg2WidgetAPI) {
btnElement.addEventListener("click", function() {
var params = {
siteCode: 'HAV',
isModal: true,
viewMode: 2
};
mg2WidgetAPI.openNewsletter(params);
});
}
</script>
<div id="mg2-nw-btnbrh"><a>The Brownsville Herald</a></div>
<div id="mg2Widget-newsletter-container"></div>
<script>
var btnElement = document.getElementById("mg2-nw-btnbrh");
if (btnElement !== null && mg2WidgetAPI) {
btnElement.addEventListener("click", function() {
var params = {
siteCode: 'BRH',
isModal: true,
viewMode: 2
};
mg2WidgetAPI.openNewsletter(params);
});
}
</script>
</div>
</div>
<a href="#" data-mg2-action="activation">
<strong>Link My Account</strong> </a>
</div>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://myrgv.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://myrgv.com/">
<img class="td-retina-data" data-retina="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg" src="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg" alt="" width="1920" height="843" />
<span class="td-visual-hidden">MyRGV.com</span>
</a>
</div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://myrgv.com/">
<img class="td-retina-data" data-retina="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg" src="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg" alt="" width="1920" height="843" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-first td-menu-item td-normal-menu menu-item-118081"><div id="custom_html-7" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget">
<a href="https://www.oaoa.com//wp-login.php?action=logout" style="display:none" id="MG2logout" data-mg2-action="logout" onclick="history.go(0);" class="hide-desktop"><strong>Logout</strong></a>
<a href="https://www.oaoa.com///wp-login.php?action=login" style="display:none" id="MG2login" data-mg2-action="register" class="hide-desktop"><strong>Sign In</strong></a> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-102"><a href="https://myrgv.com/category/local-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-868"><a href="https://myrgv.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-871"><a href="https://myrgv.com/category/wire/">Outside the Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-869"><a href="https://myrgv.com/category/media/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1081"><a href="https://myrgv.com/category/publications/the-monitor/">The Monitor</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96278"><a href="https://readerschoice.myrgv.com/">Monitor 2020 Readers Choice Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1082"><a href="https://myrgv.com/category/publications/the-brownsville-herald/">The Brownsville Herald</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95962"><a href="https://myrgv.com/brownsville-herald-readers-choice/">Brownsville Herald Reader’s Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1083"><a href="https://myrgv.com/category/publications/valley-morning-star/">Valley Morning Star</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91593"><a href="https://readerschoicevms.myrgv.com/">VMS 2021 Readers Choice Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82962"><a href="https://elnuevoheraldo.com/">El Nuevo Heraldo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7531"><a href="https://myrgv.com/coronavirus/">COVID News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-108"><a href="#">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113"><a href="https://www.legacy.com/obituaries/themonitor/">The Monitor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120"><a href="https://www.legacy.com/obituaries/valleystar/">Valley Morning Star</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119"><a href="https://www.legacy.com/obituaries/brownsvilleherald/">Brownsville Herald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://myrgv.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1537"><a href="https://subscribe.myrgv.com/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1539"><a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=MCM">The Monitor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1538"><a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=HAV">Valley Morning Star</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1540"><a href="https://subscribe.myrgv.com/DefaultPanel?sitecode=BRH">Brownsville Herald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-220"><a href="#">E-Edition</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221"><a href="http://themonitor.tx.newsmemory.com/">The Monitor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-219"><a href="http://valleymorningstar.tx.newsmemory.com/">Valley Morning Star</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-222"><a href="https://brownsvilleherald-tx.newsmemory.com/">Brownsville Herald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119113"><a href="https://local.myrgv.com/">Marketplace</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-284"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96125"><a href="https://myrgv.kotohomes.com/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-252"><a href="https://www.jobmatchtexas.com/">JobMatchTexas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-285"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-287"><a href="#">Legal Notices</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4378"><a href="http://texaspublicnotices.com/">Texas Public Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4379"><a href="http://www.mypublicnotices.com/themonitor/PublicNotice.asp">My Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8984"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-292"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1086"><a href="#">Manage Account</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1087"><a href="https://myaccount.myrgv.com/mcm/home">The Monitor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1272"><a href="https://myaccount.myrgv.com/hav/home">Valley Morning Star</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1258"><a href="https://myaccount.myrgv.com/brh/home">Brownsville Herald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1507"><a href="https://local.myrgv.com/">Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79185"><a href="https://myrgv.com/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290"><a href="https://myrgv.com/privacy-policy-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1914"><a href="https://myrgv.com/category/ask-the-expert/">Ask the Expert</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291"><a href="https://myrgv.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8983"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-6" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-high-impact "><div class='dfw-unit' data-adunit='MON_HighImpactBox' data-size-mapping='mapping1'></div></div></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://myrgv.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://myrgv.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Willacy County shuts down prison, sending home 189 workers</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-119477" class="post-119477 post type-post status-publish format-standard has-post-thumbnail category-local-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://myrgv.com/category/local-news/">Local News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Willacy County shuts down prison, sending home 189 workers</h1>

<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://myrgv.com/author/fdelvalle/">Fernando Del Valle - Valley Morning Star</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-31T18:07:00-05:00">March 31, 2022</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmyrgv.com%2Flocal-news%2F2022%2F03%2F31%2Fwillacy-county-shuts-down-prison-sending-home-189-workers%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Willacy+County+shuts+down+prison%2C+sending+home+189+workers&url=https%3A%2F%2Fmyrgv.com%2Flocal-news%2F2022%2F03%2F31%2Fwillacy-county-shuts-down-prison-sending-home-189-workers%2F&via=myrgvnews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Willacy+County+shuts+down+prison%2C+sending+home+189+workers %0A%0A https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4cef0f5f5f8fae0b9daf6ecf7ede0b9eaf1ecedeab9fdf6eef7b9e9ebf0eaf6f7b5b9eafcf7fdf0f7feb9f1f6f4fcb9a8a1a0b9eef6ebf2fcebeabffbf6fde0a4f1edede9eaa3b6b6f4e0ebfeefb7faf6f4b6f5f6faf8f5b4f7fceeeab6aba9ababb6a9aab6aaa8b6eef0f5f5f8fae0b4faf6ecf7ede0b4eaf1ecedeab4fdf6eef7b4e9ebf0eaf6f7b4eafcf7fdf0f7feb4f1f6f4fcb4a8a1a0b4eef6ebf2fcebeab6" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><figure><a href="https://myrgv.com/wp-content/uploads/2022/04/128509115_web1_Willacy-County-Jail-1.jpg" data-caption="&lt;p&gt;Maricela Rodriguez/Valley Morning Star&lt;/p&gt;
                                &lt;p&gt;The Willacy County Jail is seen in this file photo. After nearly 20 years, Management and Training Corp, a national prison operator, has pulled out of the 580-bed county-owned Willacy County Regional Detention Facility, sending its 200 employees home.&lt;/p&gt;"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://myrgv.com/wp-content/uploads/2022/04/128509115_web1_Willacy-County-Jail-1-696x464.jpg" srcset="https://myrgv.com/wp-content/uploads/2022/04/128509115_web1_Willacy-County-Jail-1-696x464.jpg 696w, https://myrgv.com/wp-content/uploads/2022/04/128509115_web1_Willacy-County-Jail-1.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="128509115_web1_Willacy-County-Jail-1" /></a><figcaption class="wp-caption-text"><p>Maricela Rodriguez/Valley Morning Star</p>
<p>The Willacy County Jail is seen in this file photo. After nearly 20 years, Management and Training Corp, a national prison operator, has pulled out of the 580-bed county-owned Willacy County Regional Detention Facility, sending its 200 employees home.</p></figcaption></figure></div> </div>
<p>RAYMONDVILLE &mdash; After nearly 20 years, the 582-bed Willacy County-owned prison that has become an economic driver in this farming region has closed.</p>
<p>On Thursday, Management and Training Corp., a national prison operator that has run the Willacy County Regional Detention Facility since it opened in 2003, officially pulled out after a six-month federal extension allowing it to operate the prison expired, sending home nearly 200 employees making some of the area&rsquo;s best wages in this area struggling with one of the state&rsquo;s highest jobless rates.</p>
<p>Meanwhile, Willacy County commissioners are holding back on presenting the U.S. Marshals Service with a formal request to house federal inmates under the county&rsquo;s operation of the prison pumping about $400,000 into county coffers every year.</p>
<p>Now, the prison might be closed for about two months, Commissioner Henry De La Paz said.</p>
<p>&ldquo;We&rsquo;re expecting the facility to go dark for a couple of months before we do something,&rdquo; he said.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-9" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-in-article-ad "><div class='dfw-unit' data-adunit='TX-InArticle-box' data-size-mapping='mapping2'></div></div></div>
<p>Last week, commissioners held off on presenting the Marshals Service with their request to house federal inmates in the prison whose operations the county&rsquo;s considering taking over.</p>
<p>&ldquo;It doesn&rsquo;t mean we&rsquo;re not going to stop working on it,&rdquo; De La Paz said.</p>
<p><strong>Job losses &lsquo;trickle-down&rsquo; effect</strong></p>
<p>Across the county, residents are concerned about losing about 189 jobs paying about $20 an hour, Raymondville Mayor Gilbert Gonzales said.</p>
<p>&ldquo;We&rsquo;re all concerned,&rdquo; he said.</p>
<p>The job losses would have a &ldquo;trickle-down effect&rdquo; across the county, he said.</p>
<p>&ldquo;It will affect the whole county &mdash; the whole community,&rdquo; he said. &ldquo;If the county is going to lose the prison, it&rsquo;s them.&rdquo;</p>
<p>At City Hall, the prison pumps about $250,000 in water and sewer revenue every year, City Manager Eleazar Garcia said.</p>
<p>&ldquo;We&rsquo;ve just got to adjust our budget,&rdquo; Gonzales said.</p>
<p><strong>County&rsquo;s plan</strong></p>
<p>After taking office in January 2021, President Joe Biden ordered the Justice Department to phase out contracts with private prison operators like MTC, leading commissioners to consider taking over operations.</p>
<p>For months, commissioners have been drafting a plan that includes placing the prison&rsquo;s employees on the county&rsquo;s payroll, with Sheriff Joe Salazar overseeing staff while MTC offers services such as transportation, food and medical care, County Judge Aurelio Guerra said.</p>
<p>&ldquo;MTC shared with the county the services we could provide to assist and support the operation of the facility,&rdquo; David Martinson, the company&rsquo;s spokesman, stated. &ldquo;MTC has had a long partnership with Willacy County in providing services to our government partners and looks forward to continuing that relationship at the Willacy County Regional Detention Facility.&rdquo;</p>
<p>As part of its plan, the county faces taking over a payroll and operations whose costs are projected to climb to about $15 million, Guerra said, noting the county&rsquo;s general fund budget stands at $8.3 million.</p>
<p>The commission&rsquo;s request would help the Marshals Service determine the amount of money it would pay the county to house each of its inmates, he said.</p>
<p><strong>Background</strong></p>
<p>In January 2021, Biden ordered the Justice Department phase out its contracts with private prison operators, giving MTC a September deadline to cease operations of the Willacy County prison.</p>
<p>&ldquo;To decrease incarceration levels, we must reduce profit-based incentives to incarcerate by phasing out the federal government&rsquo;s reliance on privately operated criminal detention facilities,&rdquo; the executive order states.</p>
<p>Then in September, federal officials granted a six-month extension allowing MTC to continue running the prison until March 31.</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7e181a1b12081f12121b3e081f12121b070d0a1f0c501d1113">[email&#160;protected]</a></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4 td_block_template_1">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="custom_html-6" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-td-outbrain "><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_4"></div></div></div></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmyrgv.com%2Flocal-news%2F2022%2F03%2F31%2Fwillacy-county-shuts-down-prison-sending-home-189-workers%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Willacy+County+shuts+down+prison%2C+sending+home+189+workers&url=https%3A%2F%2Fmyrgv.com%2Flocal-news%2F2022%2F03%2F31%2Fwillacy-county-shuts-down-prison-sending-home-189-workers%2F&via=myrgvnews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Willacy+County+shuts+down+prison%2C+sending+home+189+workers %0A%0A https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990fac4c1c1ccced48deec2d8c3d9d48ddec5d8d9de8dc9c2dac38ddddfc4dec2c3818ddec8c3c9c4c3ca8dc5c2c0c88d9c95948ddac2dfc6c8dfde8bcfc2c9d490c5d9d9ddde978282c0d4dfcadb83cec2c082c1c2ceccc180c3c8dade829f9d9f9f829d9e829e9c82dac4c1c1ccced480cec2d8c3d9d480dec5d8d9de80c9c2dac380dddfc4dec2c380dec8c3c9c4c3ca80c5c2c0c8809c959480dac2dfc6c8dfde82" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://myrgv.com/local-news/2022/03/31/donna-man-who-held-hostages-sentenced-to-20-years/">Donna man who held hostages sentenced to 20 years</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://myrgv.com/local-news/2022/03/31/soothing-presence-therapy-dog-ammo-to-join-pharr-polices-mental-health-unit/">Soothing presence: Therapy dog ‘Ammo’ to join Pharr police’s mental health unit</a></div></div></div> <div class="author-box-wrap"><a href="https://myrgv.com/author/fdelvalle/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/333e45f4221e10bad49b3fa0030c61db?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/333e45f4221e10bad49b3fa0030c61db?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://myrgv.com/author/fdelvalle/">Fernando Del Valle - Valley Morning Star</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fernando Del Valle - Valley Morning Star"><meta itemprop="url" content="https://myrgv.com/author/fdelvalle/"></span><meta itemprop="datePublished" content="2022-03-31T18:07:00-05:00"><meta itemprop="dateModified" content="2022-03-31T18:07:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://myrgv.com/local-news/2022/03/31/willacy-county-shuts-down-prison-sending-home-189-workers/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg"></span><meta itemprop="name" content="MyRGV.com"></span><meta itemprop="headline " content="Willacy County shuts down prison, sending home 189 workers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://myrgv.com/wp-content/uploads/2022/04/128509115_web1_Willacy-County-Jail-1.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_5"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":119477,"live_filter_cur_post_author":"41","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "3";
block_tdi_5.found_posts = "14313";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "4771";
tdBlocksArray.push(block_tdi_5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://myrgv.com/local-news/2022/03/31/mcallen-police-arrest-suspect-in-night-club-sexual-assault/" rel="bookmark" class="td-image-wrap " title="McAllen police arrest suspect in night club sexual assault"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="McAllen police arrest suspect in night club sexual assault" data-type="image_tag" data-img-url="https://myrgv.com/wp-content/uploads/2022/03/PREVIEW-Luis-Fernando-Ramirez-Azua-218x150.jpg" data-img-retina-url="https://myrgv.com/wp-content/uploads/2022/03/PREVIEW-Luis-Fernando-Ramirez-Azua-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://myrgv.com/local-news/2022/03/31/mcallen-police-arrest-suspect-in-night-club-sexual-assault/" rel="bookmark" title="McAllen police arrest suspect in night club sexual assault">McAllen police arrest suspect in night club sexual assault</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://myrgv.com/local-news/2022/03/31/its-not-over-yet-valley-authorities-urge-caution-over-south-texas-fire-conditions/" rel="bookmark" class="td-image-wrap " title="‘It’s not over yet’: Valley authorities urge caution over South Texas fire conditions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘It’s not over yet’: Valley authorities urge caution over South Texas fire conditions" data-type="image_tag" data-img-url="https://myrgv.com/wp-content/uploads/2022/03/033122.KING-RANCH-FIRE.-001-218x150.jpg" data-img-retina-url="https://myrgv.com/wp-content/uploads/2022/03/033122.KING-RANCH-FIRE.-001-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://myrgv.com/local-news/2022/03/31/its-not-over-yet-valley-authorities-urge-caution-over-south-texas-fire-conditions/" rel="bookmark" title="‘It’s not over yet’: Valley authorities urge caution over South Texas fire conditions">‘It’s not over yet’: Valley authorities urge caution over South Texas fire conditions</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://myrgv.com/local-news/2022/03/31/shipley-do-nuts-coming-to-mid-valley/" rel="bookmark" class="td-image-wrap " title="Shipley Do-Nuts coming to Mid-Valley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shipley Do-Nuts coming to Mid-Valley" data-type="image_tag" data-img-url="https://myrgv.com/wp-content/uploads/2021/11/Shipley-Background-218x150.jpg" data-img-retina-url="https://myrgv.com/wp-content/uploads/2021/11/Shipley-Background-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://myrgv.com/local-news/2022/03/31/shipley-do-nuts-coming-to-mid-valley/" rel="bookmark" title="Shipley Do-Nuts coming to Mid-Valley">Shipley Do-Nuts coming to Mid-Valley</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="doubleclick_widget-7" class="td_block_template_1 widget doubleclick_widget-7 widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='TX-ROS-box-pos1' data-size-mapping='mapping3'></div></aside><aside id="doubleclick_widget-8" class="td_block_template_1 widget doubleclick_widget-8 widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='TX-ROS-box-pos-2' data-size-mapping='mapping4'></div></aside><aside id="doubleclick_widget-10" class="td_block_template_1 widget doubleclick_widget-10 widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='TX-ROS-box-pos-3' data-size-mapping='mapping5'></div></aside><aside id="doubleclick_widget-24" class="td_block_template_1 widget doubleclick_widget-24 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-box-pos-4' data-size-mapping='mapping6'></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-5" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-footer-leaderboard "><div class='dfw-unit' data-adunit='TX-ROS-banner-footer' data-size-mapping='mapping7'></div></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
 .div1 {
  padding: -30px;
align-content: right;
	
}
.smallimg {
padding: 10px 5px
	
} 
	.spacer {
		
	}
</style>
<center><div class="div1"><div>
<img src="https://myrgv.com/wp-content/uploads/2021/01/IMG_1286-1024x454.jpg" alt="My Rgv News" width="300" height="170">
<br>
<h3 style="color:white;">
Powered by:
</h3>
<a href="https://myrgv.com/category/the-monitor/">
<img class="smallimg" src="https://myrgv.com/wp-content/uploads/2021/01/TheMonitor_Trans_White_1200w-300x62-1.png" alt="The Monitor" width="300" height="52">
</a>
<a href="https://myrgv.com/category/valley-morning-star/">
<img class="smallimg" src="https://myrgv.com/wp-content/uploads/2021/01/vms-trnas-white-300x52.png" alt="Valley Morning Star" width="300" height="52">
</a>
<a href="https://myrgv.com/category/the-brownsville-herald/">
<img class="smallimg" src="https://myrgv.com/wp-content/uploads/2021/01/bh-trans-small2-copy.png" alt="The Brownville Herald" width="300" height="52">
</a>
</div>
</div></center></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright <a href="https://www.digitalaimmedia.com" target="_blank">AIM Media Texas, LLC</a> </div>
</div>
</div>
</div>
</div>
</div>
<a rel="nofollow" style="display:none" href="https://myrgv.com/?blackhole=d956f9c75e" title="Do NOT follow this link or you will be banned from the site!">MyRGV.com</a>


<style type="text/css" media="screen">
/* custom css theme panel */
/*Newsletter Button Styling*/
.nlbutton {
  background-color: red;
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 30px;
  margin: 4px 2px;
  cursor: pointer;
  line-height: 1.5;
  font-weight: bold;
}

#mg2Widget-newsletter-container .pm__wrapper {
    z-index: 9999 !important;
}
/*End Newsletter Button Styling*/

/*Mobile background color
@media screen and (max-width: 767px){
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
background-color: #fff!important;
height: 54px!important;
}
}
End mobile background color*/

.td-main-page-wrap {
	padding-top: 0!important;
}
.td-header-style-7 .td-header-sp-logo img {
    width:auto!important;
}


.pum-container.pum-responsive.pum-responsive-normal {
	max-width:50vw!important;
	max-height:70vh!important;
}
.pum-overlay.pum-active,
 .pum-overlay.pum-active .popmake.active {
      display: block !important;
      opacity:1!important;
 }
 
 .pum-container.pum-responsive img {
     max-height:70vh;
     width:auto;
     max-width:70vw;
     height:auto;
 }
.myButton:hover {
	background:linear-gradient(to bottom, #02b9d1 5%, #347eed 100%);
	background-color:#02b9d1;
	border-radius:6px;
}
.myButton:active {
	position:relative;
	top:1px;
}


/*dropdown*/
.dropbtn {
 
z-index:9999!important;
  border: none;
}

.dropdown {
  position: relative;
  display: inline-block;
}

.dropdown-content {
  display: none;
  position: absolute;
  background-color: white;
  min-width: 160px;
  box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
  z-index: 10;
}


.ha:hover {
  color: #00BFFF;
}
.dropdown-content a {
  color: black;
  padding: 12px 16px;
  text-decoration: none;
  display: block;
}

.dropdown-content a:hover {background-color: #ddd;}
.dropdown:hover .dropdown-content  {display: block;}
.dropdown :hover .dropbtn  {background-color: #00BFFF;}



/* The Modal (background) */
.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 80%;
  height: 80%;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}



/*screensizes*/

@media screen and (max-width: 600px) {
  .hide-mobile {
    display: none;
  }}
 @media screen and (min-width: 768px) {
  .hide-desktop {
      display: none; 
  }}
.body{
    font-family: 'Oswald', sans-serif;
}

</style>
<div class="td-container"><style>
@import url('https://fonts.googleapis.com/css2?family=Oswald:weight@200;300;400;500;600;700&display=swap');
</style>
</div><link rel='stylesheet' id='dfp-css' href='https://myrgv.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.4","pm_dir_url":"https:\/\/myrgv.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/myrgv.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/myrgv.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"115112","debug_mode":"1","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"6529ec5bb0bb8d216b98f7e331138de6","analytics_api":"https:\/\/myrgv.com\/wp-json\/ff3b1d3cc05b27e2c6b6e1522ca68c4f\/v1","geo_provider":"ipstack","geo_ipstack_pro":"1","geo_ipstack_api_key":"3f96b20a8ec4739d73ef11dff993b1cc","gmt_offset":"-5","server_timezone":"America\/Chicago"};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=contextual-help&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open","form_submission":"Form Submission"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","form_submission":"Form Submission","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/myrgv.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='//myrgv.com/wp-content/uploads/ed24783b9c018790bc893fcc3f56b18b.js?defer&#038;generated=1647612778&#038;ver=1.16.4' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa = {"nonce":"492f0cb264"};
/* ]]> */
</script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.13' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping7":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]},"targeting":{"Page":["single"],"Category":["local-news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1' id='jquery.dfw.js-js'></script>
<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["local-news"]},
					sizeMapping: {"mapping1":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping7":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]}				});
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-9QCDEZHFR9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-9QCDEZHFR9');
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 20837, domain: 'myrgv.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<script>
    
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f5217919fdf5950","token":"ad39be4ab96f44b4aebe01a7546c8839","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>