<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>CDC: Half of US adults have received at least one COVID-19 vaccine dose | MyRGV.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://myrgv.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://myrgv.com/wp-content/uploads/2021/01/IMG_1280.jpg">
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CDC: Half of US adults have received at least one COVID-19 vaccine dose | MyRGV.com" />
	<meta property="og:description" content="Theresa Braine New York Daily News Half of all U.S. adults have received at least one dose of coronavirus vaccine, the federal government announced Sunday. The Centers for Disease Control and Prevention (CDC) said Sunday that nearly 130 million people age 18 and up have gotten a shot, The Associated Press reported. That&#8217;s 50.4% of [&hellip;]" />
	<meta property="og:url" content="https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/" />
	<meta property="og:site_name" content="MyRGV.com" />
	<meta property="article:publisher" content="https://www.facebook.com/monitornews" />
	<meta property="article:published_time" content="2021-04-19T13:30:44+00:00" />
	<meta property="article:modified_time" content="2021-04-19T04:04:13+00:00" />
	<meta property="og:image" content="https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-scaled.jpg" />
	<meta property="og:image:width" content="3840" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Associated Press">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//r8j7j6h7.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MyRGV.com &raquo; Feed" href="https://myrgv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyRGV.com &raquo; Comments Feed" href="https://myrgv.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://myrgv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://myrgv.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://myrgv.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1618354947' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://myrgv.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1618554304' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://myrgv.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1618354948' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://myrgv.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1618354948' type='text/css' media='all' />
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1' id='avatar-manager-js'></script>
<link rel="https://api.w.org/" href="https://myrgv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://myrgv.com/wp-json/wp/v2/posts/77928" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myrgv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://myrgv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://myrgv.com/?p=77928' />
<link rel="alternate" type="application/json+oembed" href="https://myrgv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyrgv.com%2Fthe-brownsville-herald%2F2021%2F04%2F19%2Fcdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://myrgv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyrgv.com%2Fthe-brownsville-herald%2F2021%2F04%2F19%2Fcdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"59193ee018","wpRestUrl":"https:\/\/myrgv.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/myrgv.com\/wp-admin\/","wpRestNonce":"59193ee018","wpRestUrl":"https:\/\/myrgv.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/myrgv.com\/wp-admin\/","wpRestNonce":"59193ee018","wpRestUrl":"https:\/\/myrgv.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":77928};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #222222 !important;
        }
    }
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #222222 !important;
        }
    }
</style>

<script async='async' src='https://liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>

<!-- Facebook Domain Verification -->
<meta name="facebook-domain-verification" content="0krgytkkv3hvmpfjuswoek99k81vyr" />

<!-- Chartbeat Analytics -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://myrgv.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://myrgv.com/category/wire/",
                    "name": "Wire"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://myrgv.com/category/wire/nation/",
                    "name": "Nation"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/",
                    "name": "CDC: Half of US adults have received at least one COVID-19 vaccine..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.td-header-style-7 .td-header-sp-logo img {
  width: auto!important;
}
</style></head>

<body class="post-template-default single single-post postid-77928 single-format-standard td-standard-pack cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-102"><a href="https://myrgv.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868"><a href="https://myrgv.com/category/local-news/">Local News</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-871"><a href="https://myrgv.com/category/wire/">Outside the Valley</a></li>
	<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-869"><a href="https://myrgv.com/category/media/">Multimedia</a></li>
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1082"><a href="https://myrgv.com/category/the-brownsville-herald/">The Brownsville Herald</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1081"><a href="https://myrgv.com/category/the-monitor/">The Monitor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5950"><a href="https://readerschoice.myrgv.com/">Readers Choice Winners</a></li>
	</ul>
</li>
	<li id="menu-item-1083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1083"><a href="https://myrgv.com/category/valley-morning-star/">Valley Morning Star</a></li>
</ul>
</li>
<li id="menu-item-7531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7531"><a href="https://myrgv.com/coronavirus/">COVID News</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="#">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.legacy.com/obituaries/themonitor/">The Monitor</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="http://www.legacy.com/obituaries/valleystar/">Valley Morning Star</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="https://www.legacy.com/obituaries/brownsvilleherald/">Brownsville Herald</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://myrgv.com/category/sports/">Sports</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1537"><a href="#">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1539"><a href="https://myrgv.com/subscribe-the-monitor/">The Monitor</a></li>
	<li id="menu-item-1538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1538"><a href="https://myrgv.com/subscribe-valley-morning-star/">Valley Morning Star</a></li>
	<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://myrgv.com/subscribe-brownsville-herald/">Brownsville Herald</a></li>
	<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://myrgv.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-220"><a href="#">E-Edition<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://themonitor.tx.newsmemory.com/">The Monitor</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://valleymorningstar.tx.newsmemory.com/">Valley Morning Star</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://brownsvilleherald-tx.newsmemory.com/">Brownsville Herald</a></li>
</ul>
</li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-284"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="https://www.jobmatchtexas.com/">JobMatchTexas</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a href="#">Legal Notices<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-4378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4378"><a href="http://texaspublicnotices.com/">Texas Public Notices</a></li>
		<li id="menu-item-4379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4379"><a href="http://www.mypublicnotices.com/themonitor/PublicNotice.asp">My Public Notices</a></li>
	</ul>
</li>
	<li id="menu-item-8984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8984"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-292"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1086"><a href="#">Manage Account<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=MCM">The Monitor</a></li>
		<li id="menu-item-1272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=HAV">Valley Morning Star</a></li>
		<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1258"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC">Brownsville Herald</a></li>
	</ul>
</li>
	<li id="menu-item-1507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507"><a href="https://local.myrgv.com/">Marketplace</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://myrgv.com/privacy-policy-2/">Privacy Policy</a></li>
	<li id="menu-item-1914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1914"><a href="https://myrgv.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://myrgv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8983"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://myrgv.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1600">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://myrgv.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://myrgv.com/">
            <img class="td-retina-data" data-retina="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg" src="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg" alt="" width="1920" height="843"/>
            <span class="td-visual-hidden">MyRGV.com</span>
        </a>
                    </div>
                    
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://myrgv.com/">
            <img class="td-retina-data" data-retina="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg" src="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg" alt="" width="1920" height="843"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102"><a href="https://myrgv.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-868"><a href="https://myrgv.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-871"><a href="https://myrgv.com/category/wire/">Outside the Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-869"><a href="https://myrgv.com/category/media/">Multimedia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1082"><a href="https://myrgv.com/category/the-brownsville-herald/">The Brownsville Herald</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1081"><a href="https://myrgv.com/category/the-monitor/">The Monitor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5950"><a href="https://readerschoice.myrgv.com/">Readers Choice Winners</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1083"><a href="https://myrgv.com/category/valley-morning-star/">Valley Morning Star</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7531"><a href="https://myrgv.com/coronavirus/">COVID News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-108"><a href="#">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113"><a href="https://www.legacy.com/obituaries/themonitor/">The Monitor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120"><a href="http://www.legacy.com/obituaries/valleystar/">Valley Morning Star</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119"><a href="https://www.legacy.com/obituaries/brownsvilleherald/">Brownsville Herald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://myrgv.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1537"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1539"><a href="https://myrgv.com/subscribe-the-monitor/">The Monitor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1538"><a href="https://myrgv.com/subscribe-valley-morning-star/">Valley Morning Star</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1540"><a href="https://myrgv.com/subscribe-brownsville-herald/">Brownsville Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1674"><a href="https://myrgv.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-220"><a href="#">E-Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221"><a href="http://themonitor.tx.newsmemory.com/">The Monitor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-219"><a href="http://valleymorningstar.tx.newsmemory.com/">Valley Morning Star</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-222"><a href="https://brownsvilleherald-tx.newsmemory.com/">Brownsville Herald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-284"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-252"><a href="https://www.jobmatchtexas.com/">JobMatchTexas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-285"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-287"><a href="#">Legal Notices</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4378"><a href="http://texaspublicnotices.com/">Texas Public Notices</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4379"><a href="http://www.mypublicnotices.com/themonitor/PublicNotice.asp">My Public Notices</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8984"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-292"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1086"><a href="#">Manage Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1087"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=MCM">The Monitor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1272"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=HAV">Valley Morning Star</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1258"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC">Brownsville Herald</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1507"><a href="https://local.myrgv.com/">Marketplace</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290"><a href="https://myrgv.com/privacy-policy-2/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1914"><a href="https://myrgv.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291"><a href="https://myrgv.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8983"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Widget Shortcode --><div id="doubleclick_widget-6" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-high-impact "><div
				class='dfw-unit'
					data-adunit='MON_HighImpactBox'
					data-size-mapping='mapping1'></div></div><!-- /Widget Shortcode --></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://myrgv.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wire" class="entry-crumb" href="https://myrgv.com/category/wire/">Wire</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nation" class="entry-crumb" href="https://myrgv.com/category/wire/nation/">Nation</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">CDC: Half of US adults have received at least one COVID-19 vaccine...</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-77928" class="post-77928 post type-post status-publish format-standard has-post-thumbnail category-the-brownsville-herald category-the-monitor category-valley-morning-star tag-spotlight tag-coronavirus" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://myrgv.com/category/wire/">Wire</a></li><li class="entry-category"><a  href="https://myrgv.com/category/wire/nation/">Nation</a></li><li class="entry-category"><a  href="https://myrgv.com/category/the-brownsville-herald/">The Brownsville Herald</a></li><li class="entry-category"><a  href="https://myrgv.com/category/the-monitor/">The Monitor</a></li><li class="entry-category"><a  href="https://myrgv.com/category/valley-morning-star/">Valley Morning Star</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">CDC: Half of US adults have received at least one COVID-19 vaccine dose</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://myrgv.com/author/associatedpress/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-19T08:30:44-05:00" >April 19, 2021</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmyrgv.com%2Fthe-brownsville-herald%2F2021%2F04%2F19%2Fcdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CDC%3A+Half+of+US+adults+have+received+at+least+one+COVID-19+vaccine+dose&url=https%3A%2F%2Fmyrgv.com%2Fthe-brownsville-herald%2F2021%2F04%2F19%2Fcdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose%2F&via=MyRGV.com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/&amp;media=https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-scaled.jpg&description=CDC%3A+Half+of+US+adults+have+received+at+least+one+COVID-19+vaccine+dose" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=CDC%3A+Half+of+US+adults+have+received+at+least+one+COVID-19+vaccine+dose %0A%0A https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-scaled.jpg" data-caption="Student Andrew Castillo receives his dose of the Moderna vaccine from ADN student Lupita Peña Thursday during a COVID-19 vaccine walk-in clinic for Texas Southmost College students at the ITEC Center.(Denise Cathey/The Brownsville Herald)"><picture class="entry-thumb td-modal-image" title="04152021_TSC COVID Clinic_01">
<source type="image/webp" srcset="https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-696x464.jpg.webp 696w, https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-1392x928.jpg.webp 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px"/>
<img width="696" height="464" src="https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-696x464.jpg" srcset="https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-696x464.jpg 696w, https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-1392x928.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt=""/>
</picture>
</a><figcaption class="wp-caption-text">Student Andrew Castillo receives his dose of the Moderna vaccine from ADN student Lupita Peña Thursday during a COVID-19 vaccine walk-in clinic for Texas Southmost College students at the ITEC Center.(Denise Cathey/The Brownsville Herald)</figcaption></figure></div>            </div>

            <p>Theresa Braine New York Daily News</p>
<p>Half of all U.S. adults have received at least one dose of coronavirus vaccine, the federal government announced Sunday.</p>
<p>The Centers for Disease Control and Prevention (CDC) said Sunday that nearly 130 million people age 18 and up have gotten a shot, The Associated Press reported. That&#8217;s 50.4% of the adult population. Nearly 84 million people, or 32.5% of the population, are fully vaccinated.</p>
<p>Those eager to get vaccinated are increasingly being able to walk into a facility and get one without an appointment. While overall willingness to get inoculated has increased, an unknown number of those who have not yet received a jab may be tough to convince, AP said.</p>
<p>In parts of the country, though, demand is still outstripping supply, KOMO-TV reported Saturday. In Washington State, the supply was &#8220;low and stagnant&#8221; as more people became eligible and the number of vaccines did not keep pace with the number of people wanting to get shots, KOMO reported.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Widget Shortcode --><div id="doubleclick_widget-9" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-in-article-ad "><div
				class='dfw-unit'
					data-adunit='TX-InArticle-box'
					data-size-mapping='mapping2'></div></div><!-- /Widget Shortcode --></div>
<p>In Utah, both vaccination rates and availability varied across the state, The Salt Lake Tribune reported. Some rural residents were &#8220;going bonkers&#8221; for the shot, while others were holding back, the newspaper said.</p>
<p>Not helping in that regard was the pause put on the Johnson &amp; Johnson vaccine as health experts gauge whether rare – six out of 7 million vaccinated – blood clots in women between age 18 and 48 warranted a warning or restriction. That pause will most likely be lifted by Friday, The Washington Post reported.</p>
<p>The global death toll to date has topped 3 million, according to official figures, but the number may well be higher. In the U.S. it&#8217;s more than 560,000, with 31.6 million reported cases.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4 td_block_template_1">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Widget Shortcode --><div id="custom_html-6" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-td-outbrain "><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_4"></div></div></div><!-- /Widget Shortcode --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://myrgv.com/tag/spotlight/">#Spotlight</a></li><li><a href="https://myrgv.com/tag/coronavirus/">coronavirus</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmyrgv.com%2Fthe-brownsville-herald%2F2021%2F04%2F19%2Fcdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CDC%3A+Half+of+US+adults+have+received+at+least+one+COVID-19+vaccine+dose&url=https%3A%2F%2Fmyrgv.com%2Fthe-brownsville-herald%2F2021%2F04%2F19%2Fcdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose%2F&via=MyRGV.com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/&amp;media=https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-scaled.jpg&description=CDC%3A+Half+of+US+adults+have+received+at+least+one+COVID-19+vaccine+dose" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=CDC%3A+Half+of+US+adults+have+received+at+least+one+COVID-19+vaccine+dose %0A%0A https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://myrgv.com/featured/2021/04/19/valley-baptist-holds-events-creates-awareness-during-national-donate-life-month/">Valley Baptist holds events, creates awareness during National Donate Life Month</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://myrgv.com/featured/2021/04/19/chapters-ahead-msa-student-to-graduate-at-15/">Chapters Ahead: MSA student to graduate at 15</a></div></div></div>            <div class="author-box-wrap"><a href="https://myrgv.com/author/associatedpress/"><img alt="" class="avatar avatar-96 photo avatar-default" height="96" src="https://myrgv.com/wp-content/uploads/2021/01/220px-Associated_Press_logo_2012.svg_-96x96.png" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://myrgv.com/author/associatedpress/">Associated Press</a></span></div><div class="td-author-description">The Associated Press is an independent global news organization dedicated to factual reporting. Founded in 1846, AP today remains the most trusted source of fast, accurate, unbiased news in all formats and the essential provider of the technology and services vital to the news business.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2021-04-19T08:30:44-05:00"><meta itemprop="dateModified" content="2021-04-18T23:04:13-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://myrgv.com/the-brownsville-herald/2021/04/19/cdc-half-of-us-adults-have-received-at-least-one-covid-19-vaccine-dose/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://myrgv.com/wp-content/uploads/2021/01/IMG_1284.jpg"></span><meta itemprop="name" content="MyRGV.com"></span><meta itemprop="headline " content="CDC: Half of US adults have received at least one COVID-19 vaccine dose"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://myrgv.com/wp-content/uploads/2021/04/04152021_TSC-COVID-Clinic_01-1-scaled.jpg"><meta itemprop="width" content="3840"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":77928,"live_filter_cur_post_author":"58","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "3";
block_tdi_5.found_posts = "6518";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "2173";
tdBlocksArray.push(block_tdi_5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://myrgv.com/local-news/2021/04/19/new-migrant-facilities-crop-up-to-ease-crowding-again/" rel="bookmark" class="td-image-wrap " title="New migrant facilities crop up to ease crowding, again" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New migrant facilities crop up to ease crowding, again" data-type="image_tag" data-img-url="https://myrgv.com/wp-content/uploads/2021/03/AP21089673629975-1-218x150.jpg" data-img-retina-url="https://myrgv.com/wp-content/uploads/2021/03/AP21089673629975-1-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://myrgv.com/local-news/2021/04/19/new-migrant-facilities-crop-up-to-ease-crowding-again/" rel="bookmark" title="New migrant facilities crop up to ease crowding, again">New migrant facilities crop up to ease crowding, again</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://myrgv.com/life/slice-of-life/2021/04/19/port-isabel-student-a-winner-of-millionaire-club-contest/" rel="bookmark" class="td-image-wrap " title="Port Isabel student a winner of Millionaire Club contest" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Port Isabel student a winner of Millionaire Club contest" data-type="image_tag" data-img-url="https://myrgv.com/wp-content/uploads/2021/04/Ghesline-Medina-218x150.jpg" data-img-retina-url="https://myrgv.com/wp-content/uploads/2021/04/Ghesline-Medina-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://myrgv.com/life/slice-of-life/2021/04/19/port-isabel-student-a-winner-of-millionaire-club-contest/" rel="bookmark" title="Port Isabel student a winner of Millionaire Club contest">Port Isabel student a winner of Millionaire Club contest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://myrgv.com/local-news/business/2021/04/19/tony-butlers-drawing-more-players-amid-pandemic/" rel="bookmark" class="td-image-wrap " title="Tony Butler’s drawing more players amid pandemic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tony Butler’s drawing more players amid pandemic" data-type="image_tag" data-img-url="https://myrgv.com/wp-content/uploads/2021/04/Tony-Butler-2-218x150.jpg" data-img-retina-url="https://myrgv.com/wp-content/uploads/2021/04/Tony-Butler-2-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://myrgv.com/local-news/business/2021/04/19/tony-butlers-drawing-more-players-amid-pandemic/" rel="bookmark" title="Tony Butler’s drawing more players amid pandemic">Tony Butler’s drawing more players amid pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="doubleclick_widget-7" class="td_block_template_1 widget doubleclick_widget-7 widget_doubleclick_widget"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos1'
					data-size-mapping='mapping3'></div></aside><aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- AIM Media (Id #10220); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10220&v=1&q=3&i=1"></script><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOiBuZXcgRGF0ZSgpLmdldFRpbWUoKSxldmVudDonZ3RtLmpzJ30pO3ZhciBmPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF0sIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycmbD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPSAnaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7IH0pKHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnZGF0YUxheWVyJywnR1RNLU5EWkNTRjMnKTs=' ></script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDZCSF3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="doubleclick_widget-8" class="td_block_template_1 widget doubleclick_widget-8 widget_doubleclick_widget"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos-2'
					data-size-mapping='mapping4'></div></aside><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOiBuZXcgRGF0ZSgpLmdldFRpbWUoKSxldmVudDonZ3RtLmpzJ30pO3ZhciBmPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF0sIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycmbD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPSAnaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7IH0pKHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnZGF0YUxheWVyJywnR1RNLU44TkhRTVMnKTs=' ></script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="doubleclick_widget-10" class="td_block_template_1 widget doubleclick_widget-10 widget_doubleclick_widget"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos-3'
					data-size-mapping='mapping5'></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Widget Shortcode --><div id="doubleclick_widget-5" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-footer-leaderboard "><div
				class='dfw-unit'
					data-adunit='TX-ROS-banner-footer'
					data-size-mapping='mapping6'></div></div><!-- /Widget Shortcode --></div>		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
 .div1 {
  padding: -30px;
align-content: right;
	
}
.smallimg {
padding: 10px 5px
	
} 
	.spacer {
		
	}
</style>


<center><div class="div1"><div  >
<img src="https://myrgv.com/wp-content/uploads/2021/01/IMG_1286-1024x454.jpg" alt="My Rgv News" width="300" height="170">
<br>
	<h3 style="color:white;">
		Powered by:
	</h3>
	<a href="https://myrgv.com/category/the-monitor/">
		<img class="smallimg" src="https://myrgv.com/wp-content/uploads/2021/01/TheMonitor_Trans_White_1200w-300x62-1.png" alt="The Monitor" width="300" height="52">
	</a>

	<a href="https://myrgv.com/category/valley-morning-star/">
		<img class="smallimg" src="https://myrgv.com/wp-content/uploads/2021/01/vms-trnas-white-300x52.png" alt="Valley Morning Star" width="300" height="52">
	</a>

	<a href="https://myrgv.com/category/the-brownsville-herald/">
		<img class="smallimg" src="https://myrgv.com/wp-content/uploads/2021/01/bh-trans-small2-copy.png" alt="The Brownville Herald" width="300" height="52">
	</a>
	
</div>

</div></center></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102"><a href="https://myrgv.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-868"><a href="https://myrgv.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-871"><a href="https://myrgv.com/category/wire/">Outside the Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-869"><a href="https://myrgv.com/category/media/">Multimedia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1082"><a href="https://myrgv.com/category/the-brownsville-herald/">The Brownsville Herald</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1081"><a href="https://myrgv.com/category/the-monitor/">The Monitor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5950"><a href="https://readerschoice.myrgv.com/">Readers Choice Winners</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1083"><a href="https://myrgv.com/category/valley-morning-star/">Valley Morning Star</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7531"><a href="https://myrgv.com/coronavirus/">COVID News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-108"><a href="#">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113"><a href="https://www.legacy.com/obituaries/themonitor/">The Monitor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120"><a href="http://www.legacy.com/obituaries/valleystar/">Valley Morning Star</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119"><a href="https://www.legacy.com/obituaries/brownsvilleherald/">Brownsville Herald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://myrgv.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1537"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1539"><a href="https://myrgv.com/subscribe-the-monitor/">The Monitor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1538"><a href="https://myrgv.com/subscribe-valley-morning-star/">Valley Morning Star</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1540"><a href="https://myrgv.com/subscribe-brownsville-herald/">Brownsville Herald</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1674"><a href="https://myrgv.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-220"><a href="#">E-Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221"><a href="http://themonitor.tx.newsmemory.com/">The Monitor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-219"><a href="http://valleymorningstar.tx.newsmemory.com/">Valley Morning Star</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-222"><a href="https://brownsvilleherald-tx.newsmemory.com/">Brownsville Herald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-284"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-252"><a href="https://www.jobmatchtexas.com/">JobMatchTexas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-285"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-287"><a href="#">Legal Notices</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4378"><a href="http://texaspublicnotices.com/">Texas Public Notices</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4379"><a href="http://www.mypublicnotices.com/themonitor/PublicNotice.asp">My Public Notices</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8984"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-292"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1086"><a href="#">Manage Account</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1087"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=MCM">The Monitor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1272"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=HAV">Valley Morning Star</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1258"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC">Brownsville Herald</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1507"><a href="https://local.myrgv.com/">Marketplace</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290"><a href="https://myrgv.com/privacy-policy-2/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1914"><a href="https://myrgv.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291"><a href="https://myrgv.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8983"><a href="https://myrgv.com/careers/">Careers</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <a href="https://www.digitalaimmedia.com" target="_blank">AIM Media Texas, LLC</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 607db77ab05ba
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*Newsletter Button Styling*/
.nlbutton {
  background-color: red;
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 30px;
  margin: 4px 2px;
  cursor: pointer;
  line-height: 1.5;
  font-weight: bold;
}

#mg2Widget-newsletter-container .pm__wrapper {
    z-index: 9999 !important;
}
/*End Newsletter Button Styling*/

/*Mobile background color
@media screen and (max-width: 767px){
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
background-color: #fff!important;
height: 54px!important;
}
}
End mobile background color*/
</style>

<link data-minify="1" rel='stylesheet' id='dfp-css'  href='https://myrgv.com/wp-content/cache/min/1/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=1618354948' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/myrgv.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]},"targeting":{"Page":["single"],"Category":["nation","the-brownsville-herald","the-monitor","valley-morning-star"],"Tag":["spotlight","coronavirus"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://myrgv.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1' id='jquery.dfw.js-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["nation","the-brownsville-herald","the-monitor","valley-morning-star"],"Tag":["spotlight","coronavirus"]},
					sizeMapping: {"mapping1":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]}				});
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-9QCDEZHFR9' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctOVFDREVaSEZSOScpOw0K' ></script>

<!-- Chartbeat Analytics -->
<script type="text/javascript">
  var _sf_async_config = { uid: 20837, domain: 'myrgv.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1618851706 -->